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Adobe Premiere Pro 2.0 sets new standards for digital filmmaking, offering a format-independent plug-and-
edit solution that provides the tightest integration with Adobe After Effects and Adobe Photoshop. Expanded 
native format support now covers SD, HDV, and HD, including native HD-SDI support for the AJA Xena HS 
card. A rich set of advanced editing and effects tools ensures that you can produce whatever you imagine, 
while new time- and space-saving features make your work more efficient and allow effortless integration 
into high-end effects and editing workflows. Innovative new tools such as Adobe Clip Notes streamline the 
client review and approval process, and DVD authoring from the Timeline expedites the creation of DVDs 
with or without menus. Whether you work in post services, in-house post production, videography, or multi-
media services, Adobe Premiere Pro 2.0 delivers a rich feature set that enables you to tell your stories with the 
highest possible production values. 

The best way to understand the benefits of Adobe Premiere Pro 2.0’s new features is to experience them first 
hand by working through the step-by-step examples in this guide.

Part 1: New Interface and Workspaces—Work in a flexible integrated application window with panels that 
group and dock (Page #).

Part 2: Adobe Bridge—Organize, locate, and preview files from all your Adobe projects with this powerful 
management tool, complete with full XMP metadata support (Page #).

Part 3: Proxy Editing—Save disk space and boost rendering speed with full-featured editing of low-band-
width files (Page #).

Part 4: [Feature to be Determined]—[Summary description of the yet-to-be-determined feature] (Page #).

Part 5: Multi-camera Editing—A quad-view monitor and real-time switching support editing of multiple-
camera shoots (Page #).

Part 6: Advanced Color Correction—New tools to get faster results and make range-specific adjustments 
(Page #).

Part 7: Adobe Clip Notes—Efficient client review and approval takes the pain out of keeping everyone in the 
loop (Page #).

Part 8: Making DVDs from the Timeline—Direct creation of auto-play or menu-based DVDs for digital dai-
lies, test discs, or final output (Page #).

Part 9: Additional New Features—A quick look at the many additional new features and enhancements that 
are not covered in the examples listed above (Page #). For more detailed information about new features, 
please refer to the Adobe Premiere Pro 2.0 What’s New, or visit www.adobe.com/premierepro.

Before You Begin
Before you begin working with the examples in the following sections, please take the following steps:
• Check requirements. See the last page of this document to confirm that your system meets the Adobe 
Premiere Pro 2.0 system requirements.
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• Check your hardware. Confirm that your system either has an AJA Xena HS card for native editing of 
uncompressed SD or HD video or has no real-time video hardware other than a 1394/FireWire card. If you’d 
like to try different hardware, consult the documentation to verify that it has been certified with Adobe 
Premiere Pro 2.0. If not, you will need to obtain an updated driver (if available) from the manufacturer 
(install the driver after installing Adobe Premiere Pro).

• Install Adobe Premiere Pro 2.0. Use Typical Install to ensure proper configuration. The software may either 
be activated on two computers or for two separate installations on the same computer.

• Copy the Reviewer’s Guide files. Drag the Media Folder from the Press Kit CD to your dedicated video 
hard disk. (Preview and playback performance may be affected if a dedicated drive is not available). The CD 
includes sample materials that you can use with the examples.

• Familiarize yourself with built-in resources. Choose Help > Adobe Premiere Pro Help (F1) to access a 
comprehensive, searchable set of both overview explanations and step-by-step procedures. Adobe Premiere 
Pro also makes extensive use of Tool Tips, allowing you to identify almost every interface element by simply 
moving over it with the cursor.

NOTE: To reset Adobe Premiere Pro preferences to the install state, delete the file Adobe Premiere Pro Prefs 
in the folder C:\Documents and Settings\username\Application Data\Adobe\Premiere Pro\2.0\.

Part 1: New Interface and Workspaces
Adobe Premiere Pro 2.0 debuts a new user interface that will allow you to spend less time adjusting your 
desktop layout and more time actually producing video. Instead of a main window plus a series of separately 
floating palettes, the entire workspace is now contained within the application window itself, organized into 
docked groups of stacked, tabbed panels that automatically resize to maintain full utilization of available 
space. This new environment is more efficient and less cluttered, eliminating the headache of overlapping or 
hidden windows and palettes. In most situations, you’ll now find it much easier to rearrange your workspace 
and quickly access the controls you need. But you can still easily create floating windows for panels or sets of 
panels, which can be especially useful for taking full advantage of two monitors. 

Adobe Premiere Pro’s new docked and grouped panels are found in the latest versions of After Effects, Adobe 
Encore DVD, and Adobe Audition as well, offering an even more consistent and intuitive environment for 
using multiple applications together. Adobe Premiere Pro also includes Workspace presets (Editing, Effects, 
Audio, Color Correction), and allows you to save any workspace modifications you make as a custom Work-
space.

Try it: Organizing your workspace

1. 	 Launch Adobe Premiere Pro and choose New Project in the Welcome dialog. (If the Welcome dialog 
does not appear, choose File > New > Project). The New Project settings dialog will open, allowing you to 
select the project settings and specify the project location on disk.

2. 	 On the Load Presets tab, choose a preset folder (e.g. DV—NTSC) from Available Presets list, then select 
an editing mode (e.g. Widescreen 48kHz). Specify a folder for your project by choosing from the drop-
down Location list or clicking Browse. Enter a project Name (e.g. “Interface Demo”), then click OK to 
close the dialog. The main Adobe Premiere Pro application window will appear. 

3.	 Resize the application window by dragging on any corner. (If the window is in Maximize mode, first 
click Restore at top right to make the window resizable.) Notice that all the panels resize proportionately 
with one operation, so when you need space to view another application you no longer have to minimize 
Premiere Pro or move and resize multiple windows and palettes. After experimenting with resizing, leave 
the window at about 60-75% of total screen size.

4. 	 Position your cursor at the edge between any two panels so that the cursor icon changes into a vertical 
or horizontal drag icon. Now resize the two panels by holding down the mouse button and dragging the 
cursor. With this one-step adjustment, you can resize without creating overlaps, and full utilization of the 
application window is maintained without needing to resize or tweak any other panels.

5. 	 The panel that currently has focus is indicated with an orange outline. Click on any other panel to change 
the focus. To make any panel the topmost panel in its group, click on the panel’s tab at the upper-left. The 
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panel size will remain consistent with the other panels in its group, with no overlapping of adjacent 
panels. 

6. 	 Hold down the mouse button on any panel tab and drag the panel around within the application 
window. As you move over other panels, a highlighted, panel-shaped preview appears to indicate where 
the dragged panel will be positioned if the mouse button is released. If the cursor is centered over 
another panel, the preview will fill the entire space of the target panel, indicating that the dragged panel 
will be grouped with that panel. If the preview highlights only part of the space of another panel, that 
panel will be resized to make room for the dragged panel. In either case, the space left at the dragged 
panel’s original location will automatically be filled by an adjacent panel. Drag and release various 
panels to various locations to get a feel for how easy it is to rearrange the workspace. 

7.	 If your application window is maximized, resize it again to 60-75% of total screen size. Drag a panel 
outside of the window. When you release the mouse button, the panel appears within a new floating 
palette window. Use the drag bar at the top to reposition the window, which can be resized by dragging 
at the sides or corners. You can also drag additional panels into palette, creating a tabbed stack, and drag 
them out again, either creating a new palette or restoring them to the main application window.

8.	 Choose Window > Workspace > Save Workspace to save the current arrangement of panels (don’t worry 
if you don’t like the arrangement; you will learn how to delete it in a later step). When the Save Work-
space dialog appears, enter a name (e.g. “Test Workspace”) and click Save.

9. 	 Move some panels around in the application window, then choose Window > Workspace and choose 
your newly-saved custom Workspace from the submenu. The panel arrangement in the application 
window will revert to the state it was in when you saved the Workspace.

10.	 Choose Window > Workspace again, and this time choose one of the workspace presets listed in the 
submenu (Editing, Effects, Audio, or Color Correction). Repeat this several times, each time choosing 
a different preset to observe how the application window is optimized for different tasks. Any of these 
presets can be the starting point for a custom Workspace; simply make changes and save a new Work-
space as described in step 8.

11.	 Choose Window > Workspace > Delete Workspace to open the Delete Workspace dialog. Choose the 
name of your custom Workspace from the drop-down list, then click Delete. Confirm the deletion by 
once again choosing Window > Workspace. Your custom Workspace should no longer appear in the 
submenu.

As you can see from the steps above, Adobe Premiere Pro 2.0’s new user interface offers an extremely flex-
ible and efficient environment in which every tool is close at hand, yet out of the way when not needed. 
With proportional resizing and panels that can be grouped, repositioned, or turned into floating pallets, the 
options for optimizing your workspace are nearly limitless. And with custom Workspaces, it’s easy to save 
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and restore all of your favorite configurations, so you’re the one who decides which tools are where at each 
phase of production.

Part 2: Adobe Bridge
Adobe Bridge is a centralized file-management solution that makes it easy and efficient to browse, organize, 
and select content for your Adobe Premiere Pro 2.0 projects. A time-saving workflow enhancement, Adobe 
Bridge offers multiple ways of viewing your assets, as well as extensive, customizable XMP metadata support 
that puts you in full control of how to organize and search your files.

Try it: Viewing content in Adobe Bridge
The Adobe Bridge environment is designed to make it as easy as possible not only to find files, but also to 
quickly preview their content and see important file information. You can switch among multiple options for 
presentation of your content, reorganize by dragging files among folders, create new folders, and add items to 
a Favorites list for repeated access.
1.	 Start a new DV—NTSC Widescreen 48kHz project, then choose File > Browse. Adobe Bridge will launch 

in a new window. The main area at right is the content area, which defaults to the Thumbnails view the 
first time you open Adobe Bridge. Above it is a toolbar including the Forward and Back buttons and a 
drop-down Look In menu. To the left you’ll see a set of tabbed panels that dock and group like those in 
Adobe Premiere Pro’s application window.

2.	 One of Adobe Bridge’s main tools for navigating to content is the Folders panel. Activate it by clicking 
on its tab, then locate the Media Folder you copied from the Press CD. (If you need more room, drag on 
the right or bottom edges to expand the panel.) As you work down through your folders, you’ll see each 
folder’s contents in the content area. When you reach the Media Folder, move the cursor over a thumb-
nail in the content area and hold it there until detailed file information appears as a Tool Tip.

3.	 Choose View > Filmstrip to switch to Filmstrip view. Use the horizontal scroll bar to scan the filmstrip, 
then click on any thumbnail to see a larger image above. Adjust the size of the main image and thumb-
nails with the slider at bottom, and move from one image to the next with the arrow icons to the lower 
right of the main image. You can also move the filmstrip from the bottom to the right side with the 
Switch Filmstrip orientation button (next to the arrow icons).

4.	 Select a still image file (e.g. Substrate Logo White.psd), then click one of the Rotate buttons in the toolbar 
at upper right; both the thumbnail and the Preview panel image will rotate. The toolbar also includes 
controls to add folders, delete files, and filter the view based on labels that you can assign by right-click-
ing a thumbnail.

5.	 Click the Details view icon at the bottom right of the window. The content display will change to a verti-
cal list of thumbnails, with details to the right of each image. A Versions and Alternates view is also avail-
able to take advantage of Version Cue (part of Adobe Creative Suite).

6.	 Activate the Preview panel, then click on various thumbnails in the content area. As you select each file, 
it appears in the Preview panel, with playback controls for video or audio files.
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7.	 Back in the Folders panel, right-click the Media Folder and choose Add to Favorites. Now activate the 
Favorites panel, which provides direct access to your most commonly-used content locations. You’ll find 
the Media Folder at the bottom of the Favorites list. If desired, you can drag it to a new position.

Try it: Defining XMP metadata 
One of the most powerful aspects of Adobe Bridge is its full-featured support for creating and searching 
based on XMP metadata. Applying metadata to assets as they are introduced to a project helps ensures that 
they are readily available when needed, and allows much deeper characterization of assets than is possible 
with simple file property information.
1. 	 Choose Window > Workspace > Metadata focus. Then click on Media Folder in the Favorites panel to 

display its contents in the content area.
2.	 Select any thumbnail in content area to display its information in the Metadata panel at left. Note that the 

first section (File Properties) contains standard file information fields such as filename, document kind, 
and dates. Further down the Metadata panel (scroll if needed) you’ll see that there are additional sections 
(e.g. IPTC Core, Audio Data 1, etc.), each with their own fields.

3.	 Click on any of the pencil icons at the right of each field to make the fields editable. Start by entering your 
name in the Creator field. If you like, you can edit metadata for more than one file at a time by simply 
selecting multiple files before you enter the data. When you’re done adding data, click the checkmark 
icon at the bottom of the panel to record the metadata to the file(s).

4.	 In the content area, right-click on the thumbnail for the file whose data you just modified, and choose 
File Info. On the Description page of the resulting dialog, you’ll see your name in the Creator field. Click 
OK.

5.	 Activate the Keywords panel, where you will see several categories of predefined keywords. Click the New 
Keyword icon at the bottom, which will create a new category (Other Keywords). Right-click the category 
name, choose Rename, and enter “Projects.”  Then rename the Untitled Key field below it as “Premiere 
review.”

6.	 Select all the files in the content area (Ctrl+A). Then check the Premiere review checkbox in the Key-
words panel. Confirmation dialogs will inform you that the metadata changes will be applied to all of the 
selected files, but that metadata changes cannot be written to all selected items (some of which are fold-
ers). Click OK. Adobe Bridge will tag the files with the keyword.

Try it: Creating collections and importing files
Adobe Bridge allows you to create Collections, which are saved search criteria that define a set of files so that 
you can find them again later without actually searching. Collections are stored in the Collections folder, 
which you can access quickly from the Favorites panel.
1.	 Choose Edit > Find to open the Find dialog, then click Browse to find the Media Folder. In the Criteria 

pane, set the drop-down menus to “Keywords” and “contains,” then enter “Premiere Review” in the text 
field. Also note the buttons at right that allow you to add (+) and remove (-) additional search criteria. 
Then click Find. A new Adobe Bridge window will open, and its content area will fill with all the files that 
were tagged with the keyword “Premiere review” in step 6 above. 

2.	 Click the Save as Collection button at the top of the new window’s content area. In the resulting dialog, 
enter “Premiere review files” and check Start Search from Current Folder (this will make the collection 
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open more quickly, assuming its files are not moved). When you click OK, the collection will be saved in 
the Collections folder, which appears in the Favorites panel. Close the current Adobe Bridge window.

3.	 In the original Adobe Bridge window, click the Media Folder in the Favorites panel. Then reopen the 
Find dialog and set the criterion to “All Metadata,” “contains,” and your name. This time, uncheck Show 
results in a new browser window, then click Find. The file to which you added metadata in step 3 above 
will appear in the window’s content area.

4.	 To import the found file into your open Adobe Premiere Pro project, double-click the thumbnail in the 
Adobe Bridge content area. You can also shift-click to select one or more files in the content area and 
then drag them directly into Adobe Premiere Pro’s Project panel. In some cases (e.g. layered Adobe 
Photoshop file) a dialog box will appear asking you to specify import options.

As illustrated in the examples above, Adobe Bridge offers a comprehensive set of file and project management 
capabilities integrated into a simple, intuitive interface. With Adobe Bridge, assets for even the most complex 
Adobe Premiere Pro project can be managed efficiently and proactively, and assets for projects involving 
multiple Adobe production tools are always within easy reach.

Part 3: Proxy Editing
The introduction of Proxy editing in Adobe Premiere Pro 2.0 not only means that you can edit faster—par-
ticularly for HD projects—but also that you can make progress on your high-resolution projects even when 
you are working away from high-end, video-optimized machines.

Proxy editing is similar to offline editing in that lower-resolution clips stand in for the full-resolution files 
that will be used to finish the final output. Proxies may be created from video or audio/video master clips, 
subclips, or track items after a project’s master clips are captured at full-resolution. Depending on codec 
settings, proxies can help speed up your editing because they render faster and they require less computing 
power and storage space than the master files from which they are derived. 

Unlike regular offline editing, Adobe Premiere Pro’s proxy editing allows a high-resolution master clip to be 
instantly swapped in and out of the project at any point in the workflow by simply changing its proxy enable/
disable setting. If you don’t have the disc space to keep all the master clips online, however, you can delete 
them from your disk and use proxies instead. You can also retain the master clips on one workstation while 
transferring proxies to another. When you’re done editing with a proxy, either recapture the master clip at 
full-resolution, or re-link the proxy back to its original master clip.

Try it: Online editing with proxy files

1. 	 Open a project that already contains clips. Alternatively, start a new DV—NTSC Widescreen 48kHz proj-
ect, choose File > Import, then locate and import some AVI files from the media folder you copied from 
the Press Kit CD.

2. 	 Before creating any proxies, you’ll want to set your proxy preferences for the project, which control file 
format, size, and quality. Choose Project > Project Settings > Video Rendering. The Project Settings 
dialog will open.

3.	 In the Proxies pane at bottom, make the following settings, then click OK: 
- Set File Format to I-Frame only MPEG-2, Uncompressed 8-bit, or Adobe Wavelet Codec; 
- Set Video Size to Full Frame, Quarter Frame or Eight Frame; 
- Set Quality to High, Medium or Low.
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4.	 To specify where proxy files should be stored, choose Edit > Preferences > Scratch Disks. Find the Proxies 
section of the Scratch Disks pane of the Preferences dialog, and choose a location from the drop-down 
list or by clicking Browse. Then click OK. The proxies will be stored in a subfolder named after the proj-
ect.

5.	 Select one or more clips in the Project or Timeline panel, then choose Clip > Proxy > Create, or right-
click and choose Proxy > Create. The Rendering dialog will appear, and a proxy clip will be created for 
each selected source clip. In the project panel, the Media Type column for each proxied clip will now read 
“Video with Proxy.”  
NOTE: Video and audio proxies files are created as two separate files.

6 .	 By default, a newly-proxied clip is enabled, meaning that it is being used in the project instead of the 
master clip. To disable the proxy, thereby restoring the master clip to the project, first select a clip with a 
proxy, then right-click  the clip and choose Proxy > Enable. Note that the proxy will not be deleted; it can 
be re-enabled at any time.

7. 	 A project’s proxies may also be enabled or disabled all at the same time.  Click the arrow at the upper 
right of the Project panel to open its flyout menu, then choose either Enable All Proxies or Disable All 
Proxies.

8. 	 The enabled/disabled status of each clip is shown in the Proxy Usage column of the Project panel. If the 
column is not shown (you may have to scroll to the right to find it), open the panel’s flyout menu and 
choose Edit Columns. Click on the checkbox for Proxy Usage and, if desired, the additional proxy-related 
columns Video Proxy Path and Audio Proxy, then click OK. The columns will appear in the Project panel.

9. 	 To delete a proxy, select the clip in the Project panel, then choose Clip > Proxy > Delete, or right-click the 
clip and choose Proxy > Delete. The Delete Proxies alert will appear, informing you that you will not be 
able to undo the deletion. Click either OK or Cancel.

Try it: Proxies for offline files
If a project’s master clips have proxies, you can save disk space by deleting one or more master clips while 
continuing to work with the proxies. You can also use the Project Manager to move a copy of the entire proj-
ect (including its proxies) to another computer. If you take your master clips offline before copying the proj-
ect, only the proxies will be included, allowing you to make a smaller, faster-running project for working on a 
less powerful computer (e.g. laptop).
1. 	 In Windows Explorer, make a copy of an AVI file (such as one from the media folder you copied from the 

Press Kit CD). Drag the copy into the Adobe Premiere Pro Project panel to import it into the project.
2. 	 Select the imported master clip in the Project panel and create a proxy (choose Clip > Proxy > Create, or 

right-click and choose Proxy > Create).
3. 	 Select the imported master clip in the Project panel and choose Project > Make Offline, or right-click on 

the clip and choose Make Offline. The Make Offline dialog box will open.
4. 	 To delete the master clip, click on Media Files are Deleted in the Media Options pane. Check the Save 

Proxies checkbox, then click OK. A confirming dialog will appear, informing you that you will not be 
able to undo the deletion of the source file from your disk. Click OK to continue, then check the folder 
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from which you imported the file to confirm that it has been deleted. The proxy will still be present in the 
project even though the master clip is gone.

5. 	 Choose Project > Project Manager to open the Project Manager dialog.

6. 	 Click Collect Files and Copy to New Location, and also the Include Proxy Files option. Click Browse to 
define a path for the Project Destination, then click OK. The project and proxy assets will be copied to 
afolder in the specified location (the folder name will start with “Copied_”). folder in the specified loca-
tion (the folder name will start with “Copied_”).  

Part 4: Feature to be Determined
Feature intro text.

Try it: Using the new feature

1. 	 New feature step.
2. 	 Another step.
3. 	 Yet another step.
4. 	 You get the idea.

Part 5: Multi-Camera Editing
Adobe Premiere Pro 2.0 opens access to a whole new level of professional production with support for edit-
ing multiple-camera shoots. The key is a new Multi-Camera Monitor that provides simultaneous display of 
up to four synced source tracks plus a real-time preview of the switched output.

Multi-Camera editing is a simple two-stage process. The first stage is to assemble and synchronize your clips 
in up to four video and audio tracks in the Timeline. This “source sequence” can use any type of media, 
including not only synchronized footage but also B roll video and still images. While you may choose to place 
all footage shot with a given camera on the same track so it always comes up in the same place, you’re free to 
put any clip on any track.

The second stage is to nest your assembled source sequence into a “target sequence.” When you play this 
target sequence in the Multi-Camera Monitor, you can switch between source tracks in real time while 
recording the output back to the target sequence. After your first pass, you can directly overwrite any parts 
you want to change, and swap one camera’s footage for another without affecting the timing of the cuts. You 
can also fine-tune your cuts with any of Adobe Premiere Pro’s editing tools, and add any desired effects and 
titles.

Try it: Prepare a source sequence for multi-camera editing

1.	 Open a new DV—NTSC Standard 48kHz project. In the main Adobe Premiere Pro application window, 
choose Window > Workspace > Editing to optimize the layout for video editing. Then add tracks to the 
Timeline (choose Sequence > Add Tracks) to make four video tracks.

Use the Project Manager 
dialog to save a project with 
its proxied assets.

Use the Project Manager 
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2.	 Choose File > Import. In the Import dialog, navigate to the Media Folder you copied to your machine 
from the Press Kit CD. Then import the following six files: Multi_cam_demo_1.avi, Multi_cam_demo_
2.avi, Multi_cam_demo_3.avi, Multi_cam_demo_4.avi, Multi_Cam_Wild_audio.wav [This is the 
Premiere_DV demo file “Audio 1_Audio 1_20B_05 Comp 1 Bad Audio.wav”, copied and renamed (for 
obvious reasons)], and gc_adobe_party_r1.mp3.

3.	 In the project panel, double-click on Multi_cam_demo_3.avi to open it in the Source panel. Note that 
this clip’s audio track is silent. Locate to the slate at 00:00:01:05. Choose Marker > Set Clip Marker > 
Other Numbered to add marker number 0 to the clip at the time of the slate.

4.	 Set the Source panel to Take Audio mode with the Take Video/Take Audio button (lower right). Then 
drag Multi_cam_demo_3.avi from the Source panel into track Video 3 of the Timeline. Note that only 
the video portion of the clip is placed into the sequence. 

5.	 In the Project panel, double-click on Multi_cam_demo_4.avi to open it in the Source panel. Note that 
this clip has audio, but the slate is not visible in the frame. Display the clip’s audio waveform by setting 
the Source panel to Take Audio mode, then zoom in and scrub for the sound of the slate, which you’ll see 
at about 00:00:01:07. Restore the Source panel to Take Video and Audio, then set numbered marker 0 as 
described in step 3.

6.	 Repeat step 5, but this time set numbered marker 1 at the sound of the foot-stomp (00:00:12:24). Then 
drag Multi_cam_demo_4.avi into track Video 4 in the Timeline (the corresponding audio clip will appear 
in track Audio 4).

7.	 Shift-click to select tracks Video 3 and 4 (Audio 4 will be selected automatically) in the Timeline. Click 
on the track name in the header to “target” track Video 4 as the clip to which the other clip will be 
synced. Then choose Clip > Synchronize to open the Synchronize Clips dialog (new for Adobe Premiere 
Pro 2.0). Click Numbered Clip Marker to specify synchronization to marker 0, then click OK. Clip 
Multi_cam_demo_3.avi will move so that its marker 0 aligns with marker 0 in clip Multi_cam_demo_
4.avi.

8.	 With Multi_cam_demo_4.avi aligned to the slate, we can now sync the wild audio to the foot-stomp. In 
the project panel, double-click on Multi_Cam_Wild_audio.wav to open it in the Source panel, then set 
numbered marker 1 at the sound of the foot-stomp, which you’ll find at 00:00:02:13. Then drag the clip 
from the Project panel into track Audio 3 in the Timeline.

9.	 Shift-click to select tracks Video 4 and Audio 3 in the Timeline, then define Video 4 as the target (click 
on track header). Sync the selected clips as described in step 7, this time using marker 1 as the sync point. 
(To confirm successful sync, play the sequence in the Program panel, then activate the Audio Mixer 
panel; the meters for audio tracks 3 and 4 will be moving together.)

10.	 Now we’ll finish building our multi-camera source sequence. Drag clip Multi_cam_demo_1.avi from the 
Project panel and snap it to the start of track Video 1 in the Timeline, then snap Multi_cam_demo_2.avi 
to the start of track Video 2. Next, drag Multi_cam_demo_1.avi from the Project panel to track Video 1 
again, this time snapping it to the end of the existing instance of the same clip. Repeat with the remaining 
three video clips so that each video track contains two consecutive instances of the same clip.

11. Double-click on the music clip gc_adobe_party_r1.mp3 to open it in the Source panel, then set num-
bered marker 1 at the change in drum beat you’ll hear at 00:00:33:29. Trim the clip by setting its In Point 
to 00:00:30:00 and its Out Point to 00:00:55:12, then drag it from the Project panel into track Audio 3, 
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snapped to the end of the first clip (replacing most of the second). Then repeat step 7, this time syncing 
the music clip to marker 1 in the second instance of Multi_cam_demo_4.avi in track Video 4.

12.	 You’ve just created a source sequence with multiple clips per track, and learned how to sync clips in sev-
eral different places. Rename the sequence (e.g. “MultiCam Source”), then save the project. You’re now 
ready to nest this source sequence inside a target sequence and use it for multi-camera editing in the next 
section.

Try it: Edit with the Multi-Camera Monitor

1.	 If you haven’t already, create a synchronized source sequence as described above, then go to step 2. Alter-
natively, you can work with pre-synchronized clips from the Press Kit CD by importing the following 
four files: Multi_cam_demo_1.avi, Multi_cam_demo_2.avi, Multi_cam_demo_3.avi, Multi_cam_demo_
4.avi. Drag each clip from the Project panel and snap it to the start of a track in the Timeline.

2.	 Choose File > New > Sequence. In the New Sequence dialog, give the sequence a name (e.g. “MultiCam 
Target”) and click OK. The target sequence will appear in both the Project panel and the Timeline.

3.	 Drag the source sequence from the Project panel into the Timeline and release it at the start of track 
Video 1 to nest it in the target sequence. Then select both the video and audio track and choose Clip > 
Multi-Camera > Enable.

4.	 Click the arrow at the upper right of the Program panel, then choose Multi-Camera Monitor from the 
flyout menu. The Monitor will open in a floating window. If desired, resize the window (you can cover the 
Source and Program panels for the moment) or drag the Multi-Camera Monitor out of the window and 
group it with the Source panel. 
NOTE: By default, the Multi-Camera Monitor previews the targeted video without any effects. To preview 
with effects, preview the sequence in the Program Monitor.

5.	 In the quad-view section of the Multi-Camera Monitor, the source currently feeding program will be 
outlined in yellow. Click on the quadrant for the source with which you want the program to start. 

6.	 To make the audio source track to change as you switch cameras, click the arrow at the upper right to 
open the Multi-Camera Monitor’s flyout menu, then check the Audio Follows Video option. (The default 
setting is for audio to always come from source track Audio 1.)

A  source sequence for  
multi-camera editing  may 
contain  multiple clips per 
track, and clips may be 
auto-synchronized  using  
start, end, timecode, or 
markers.
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7.	 Click Record (red LED to the right of the transport controls) to enter record mode, then click Play or 
press the space bar. A Rendering Required Files alert will appear, after which the video will start to play 
from the current time indicator (CTI) and the current source outline will change from yellow to red.

8.	 As the video plays, switch to any source at any time by clicking on it in the quad-view monitor or press-
ing keys 1,2,3, or 4 at the top of the keyboard (not in the numeric keypad). The Program feed will be 
recorded to the target sequence.

9.	 After recording, the track in the Timeline will show labeled segments representing the source for each 
edit point in the sequence. Click Play to view the results; the source camera for each shot will once again 
be outlined in the quad-view monitor. You can directly overwrite any sections you’d like to change by 
simply toggling in and out of record mode at any time (click Record or press the zero key). Repeat as 
often as needed to get a good rough-cut. 

10.	 You can fine-tune your rough cut by adjusting the edits with any of the standard editing tools (Rolling, 
Ripple, Slip, or Slide). You can also exchange a clip for the corresponding footage from another camera by 
right-clicking it in the Timeline and choosing Multi-Camera > Camera 1, 2, 3, or 4.

Part 6: Advanced Color Correction
Adobe Premiere Pro now offers not only native support for 10-bit video and 16-bit PSD files, but also 32-bit-
per-channel internal color processing to maintain the high dynamic range needed for maximum image qual-
ity through multiple rounds of filters and effects. Changes to color, contrast, and exposure—both subtle and 
dramatic—are precise and smooth, without the visible banding and histogram spikes introduced by systems 
with lower bit-depth processing. And if your system includes the Graphics Processing Unit found in today’s 
powerful graphics cards, you’ll also be able to take advantage of accelerated previewing and rendering of 
color effects.

Adobe Premiere Pro 2.0 also introduces new color correction tools that are optimized for different situations 
and tasks. The Fast Color Corrector is designed for relatively simple changes, offering real-time preview so 
you can make quick decisions based on what you actually see. The Three-Way Color Corrector, meanwhile, 
allows deeper control, including subtle changes to hue, saturation, and brightness for highlights, midtones, 
and shadows. A number of color effects now also offer Secondary color correction, allowing you to apply 
effects selectively to a user-definable color range. And professional internal scopes, including both a Wave-
form monitor and a Vectorscope, give you the technical tools you need for critical luma and color-level man-
agement.

Try it: Fast Color Corrector

1.	 Open a new DV—NTSC Widescreen 48kHz project. Then choose File > Import and import the following 
files from the Press Kit Media Folder: 1A_02 Comp 1.avi, 2A_03 Comp 1.avi, and 3A_01 Comp 1.avi.

2.	 Choose Window > Workspace > Color Correction to optimize the layout. The new Reference panel will 
appear at bottom right. Open the panel’s flyout menu and choose your preferred scope from the six built-
in options, including both Waveform and Vectorscope monitors.

3.	 Drag 1A_02 Comp 1.avi and 3A_01 Comp 1.avi from the Project panel into the Timeline, each to the 
start of its own track. Use Toggle Track Output (eye icon) to hide the track containing 2A_03 Comp 1.avi. 
Clip1A_02 Comp 1.avi will appear in the Program panel. Open the panel’s flyout menu (click triangle at 
top right) and confirm that there is a checkmark next to Automatic Quality.

4.	 In the Program panel, locate to 00:00:02:02, and use the zoom control below the video display to select a 
magnification level of 400% so you can see the color of individual pixels. Drag the horizontal scroll bar to 
the left until you see the white trim on the shoulder of the red jacket.

Use the reference panel 
to monitor any of six 
professional internal 
scopes.

Use the reference panel 
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scopes.
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5.	 In the panel group at left, activate the Effects panel. Then open the Video Effects folder and its nested 
Color Correction folder, where you’ll see the expanded list of color correction tools now available in 
Adobe Premiere Pro 2.0. Drag the Fast Color Corrector icon onto the clip 1A_02 Comp 1.avi in the 
Timeline. A green line will appear under the clip to confirm application of the effect.

6.	 Activate the Effect Controls panel, then click the triangle to the left of Fast Color Corrector to reveal the 
effect controls. Under Output at the top, click the Show Split View checkbox. Note the Layout and Split 
View Percentage options, which allow you to control the position and size of the preview.

7.	 Click the White Balance eyedropper, then move it over the jacket trim in the Program panel. As you 
move the eyedropper, the swatch in the Effects Control panel will show the color of the current pixel. 
When the cursor is over the whitest available pixel, click to set the White Balance. The left side of the 
Program panel will now show the effect of the color correction. To toggle the effect off and on, click on 
the toggle icon just to the left of the effect name in its control panel. 

8.	 Now adjust color with the Fast Color Corrector’s new Color Wheel in the Effect Controls panel. Click on 
the control ring in the center of the wheel and drag in various directions, noting the effect in the Program 
panel. You can also change any of the other listed color parameters directly by scrubbing or entering 
values in their fields.

9.	 Once you’re satisfied with color correction for one clip, it’s easy to apply it to additional clips in your 
sequence. In the Effects Control panel, click on Fast Color Corrector and copy the effect (Ctrl+C). In 
the Timeline, select 3A_01 Comp 1.avi, then Paste (Ctrl+V). The selected clip will now be underlined in 
green, confirming application of the effect.

Try it: Secondary color correction
Adobe Premiere Pro now supports secondary color correction in the Three-Way Color Corrector, Luma Cor-
rector, Luma Curves, RGB Color Corrector, and RGB Curves effects. Secondary color correction increases 
your creative control by letting you limit color correction to a specified color range. In the following example, 
we’ll define a selection based on a color range, then use the Three-Way Color Corrector to modify the 
shadow, midtone, and  highlight colors of a piece of paper without affecting the rest of the shot.
1.	 If you haven’t already, set up the workspace and import clip 2A_03 Comp 1.avi as described in steps 

1 and 2 above. Then choose File > New > Sequence, and drag the clip to the start of a track in the new 
Timeline. Locate to 00:00:01:25.

2.	 In the Effects panel, open the Video Effects folder and its nested Color Correction folder. Drag the Three-
Way Color Corrector icon onto the clip 2A_03 Comp 1.avi in the Timeline. A green line will appear 
under the clip to confirm application of the effect.

3.	 In the Effect Controls panel, click the triangle to the left of Three-Way Color Corrector to reveal the effect 
controls. Note the Shadow, Midtone, and Highlight Color Wheels, and also that the drop-down Tonal 
Range menu includes Master, Shadows, Midtones, and  Highlights. This menu determines which controls 
and fields are available for adjustment in the Tonal Range section immediately below.

Pull the color warmer with 
the control ring at the 
center of the Fast Color 
Corrector’s Color Wheel; the 
results show in the left half 
of the Program panel (Split 
View).
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4.	 Click the Show Split View checkbox, then Choose Mask from the drop-down Output menu. The entire 
left part of the Program panel will be white, illustrating that without Secondary color correction the 
Three-Way Color Corrector would be active across the entire frame.

5.	 At the bottom of the control panel, click the triangle to expand the Secondary Color Correction controls. 
The first parameter listed will be Center. To define a color range, first click the left-most of the three eye-
droppers. The mask will disappear.

6.	 Move the cursor over the yellow paper in the Program panel. As you move, the swatch in the Effects Con-
trol panel will show the color of the current pixel. Click when the cursor is over a yellow pixel. The mask 
will reappear, with the selected pixels shown in white. There will also be some gray, indicating feathered 
areas where the pixels will be only partially affected by correction applied to the selection. 

7.	 Broaden the color range by clicking in the Program panel with the add (+) eyedropper until the entire 
background of the paper is white. Then use the remove (-) eyedropper on the paper’s written message to 
exclude colors that are used in the text.

8.	 When the selection includes the paper background but nothing else, deselect Show Split View, then 
switch to Composite view (Output menu). Now experiment with the Shadow, Midtone, and Highlight 
Color Wheels. Dragging the control ring of the Midtone wheel toward the 10:30 position, for instance, 
will push the color of the selection from yellow toward orange. With exact control over your selection 
and three separate Color Wheels, you have exceptionally fine control over the paper color without affect-
ing colors in any other part of the shot.

Part 7: Adobe Clip Notes
Getting fast, to-the-point feedback from clients is a crucial part of successful production, but it can also be 
a time-consuming chore. Adobe Clip Notes streamlines the process using two easy, accessible technologies: 
email and the Adobe PDF file format.

An Adobe Premiere Pro sequence may be exported as a PDF file with embedded or streamed video in Win-
dows Media or QuickTime format. The file is then sent to one or more reviewers, who play it back with either 
Adobe Acrobat or the free Adobe Reader. During playback, the current timecode is automatically entered 
into a comment box whenever the video is paused, allowing the reviewer to enter frame-specific comments. 
When the files containing each reviewer’s comments are sent back and imported into the project, the com-
ments appear as markers at the corresponding frames in the timeline.

Straightforward and efficient, Adobe Clip Notes facilitates collaboration, expedites the review and approval 
process, and takes the pain out of keeping everyone in the loop. And because the Adobe Clip Notes engine is 
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built right into Adobe Premiere Pro 2.0, you don’t need Adobe Acrobat to create an Adobe Clip Notes PDF 
file.

Try it: Create a Clip Notes PDF file

1. 	 Open a project that already contains a sequence. Alternatively, start a new DV—NTSC Widescreen 
48kHz project, choose File > Import to locate and import audio and video files from the Press Kit media 
folder, and create a sequence in the Timeline by dragging in clips from the Project panel.

2. 	 If you’d like your review video to include only a particular portion of the sequence, position the work area 
bar (just below the Time ruler) over the desired portion and set the begin and end points with the work 
area markers at either end of the bar.

3.	 Confirm that the sequence has focus in the Timeline (indicated by an orange outline), then choose 
Sequence > Export for Clip Notes. The Export for Clip Notes dialog will open.

4. 	 Choose your desired Format (Windows Media or QuickTime), Range (all of the sequence or work area 
only), and Preset (low, medium, or high quality) in the Export Settings pane.

5. 	 On the PDF Settings tab, choose Embed Video from the drop-down Video Options list. Embedding 
means that the PDF file will have a larger file size but all reviewers will be able to play the movie regard-
less of their network connection.

6.	 If you’d like to password-protect the PDF file, enter the password in the PDF Password and Confirm Pass-
word fields. Review the text in the Instructions field and make any desired changes. Then enter the email 
address to which you want your reviewers to return their comments (for now, use your address). Click 
OK; the Export for Clip Notes Save dialog will appear.

7. 	 Specify a location for the Clip Notes Document, enter a name, and click Save. The PDF file will appear at 
the specified location. You can now email the PDF file to one or more reviewers.

Try it: Review video and enter comments

1. 	 Locate the Clip Notes PDF file created in the steps above, and open it in Adobe Acrobat or the free Adobe 
Reader. If the file was password-protected, enter the password when prompted. 

2. 	 When the file opens, the Instructions dialog will open, presenting the text you entered in step 6 above. 
Click OK. In the document itself you’ll notice a movie viewer and below it an area to read and enter com-
ments. Before starting, enter your name in the Reviewer field to allow correct attribution of comments 
when there is more than one reviewer (if the field is not visible, enlarge the document window). 

3. 	 Click the Play button in the movie viewer. When you want to comment, click Pause. A timestamp for the 
current frame will be entered in the comment box. Type your comment, then Save from the buttons at 
left. Then click Play to continue reviewing the movie and adding comments. You can review your com-
ments by selecting them from the Jump to Comment drop-down box, or by clicking the Go To Previous 
or Go To Next buttons.

4. 	 When you’re done entering comments, click the Export Comments button. The Export Form Data dialog 
will appear, allowing you to specify a name and location for the comments file.

5.	 Change the name in the Reviewer field and delete the existing comments. Then enter and save more com-
ments at different points in the movie. Export to a file of a different name, then email yourself both Clip 
Notes data files.
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Try it: Import comments into Adobe Premiere Pro

1. 	 Locate the email you sent to yourself in step 5 above, then place both attachments (extension .xfdf) into 
an appropriate folder on your machine.

2. 	 Open the project from which the Clip Notes PDF file was exported, then open the review sequence in the 
Timeline.

3. 	 Choose Sequence > Import Clip Notes Comments. The Import Clip Notes Comments dialog will open. 
Navigate to the folder containing the Clip Notes data files, then select one of the files and click Open. 

4. 	 The Timeline will now have markers at each point where a comment was made in the imported review 
file. Repeat step 3 for the other Clip Notes data file.

5. 	 In the Timeline, double-click a marker to open the Marker dialog, which shows the comments made 
under both names at that frame. Use the Previous and Next buttons to cycle through the rest of the mark-
ers.

Part 8. Making DVDs from the Timeline
With Adobe Premiere Pro 2.0, you can create simple, high-quality DVDs directly from the Timeline to use 
for full-resolution digital dailies, test discs, or final delivery. You can choose either auto-play DVDs, which 
contain no menus and play from start to finish as soon as you put them into a player, or menu-based DVDs 
that allow the viewer to select which movies or scenes (chapters) they want to see. Adobe Premiere Pro 
includes an array of pre-designed templates that help you quickly create attractive, professional-looking 
menus, with text, button, and menu background properties that can be customized for each project.

In the following examples, we’ll first walk through the process of creating an auto-play DVD, then explore the 
use and placement of DVD markers and create two different types of menu-based DVDs, one a single-movie 
disc with multiple scenes and the other a multi-movie disc with motion buttons. In each case, we’ll use a 
simple workflow based around DVD markers in the Timeline.

With the Clip Notes PDF  
file open in Adobe Acrobat 
or Reader, clients and 
collaborators can view an 
exported sequence and 
add timecode-specific 
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Try it: Create an auto-play DVD
Auto-play DVDs are the easiest to create - you simply export the movie to a DVD. If desired, you can first 
place DVD markers in the Timeline, which will allow viewers to skip back and forth within the program 
using the Next and Previous keys on the DVD player remote control. In the following steps, we’ll create a 
simple DVD that would allow a producer to check the footage from a shoot, in this case four different angles 
of the same performance.
1.	 Open a new DV—NTSC Standard 48kHz project. In the main Adobe Premiere Pro application window, 

choose Window > Workspace > Editing to optimize the layout for video editing. Then import the follow-
ing four files from the media folder you copied from the Press Kit CD: Multi_cam_demo_1.avi, Multi_
cam_demo_2.avi, Multi_cam_demo_3.avi, Multi_cam_demo_4.avi.

2.	 Drag the clips in order (1, 2, 3, 4) from the Project panel to track Video 1 in the Timeline, snapping each 
successive clip to the end of the last.

3.	 Choose Marker > Auto-Generate DVD Markers. In the Automatically Set DVD Scene Markers dialog 
box, choose the At Each Scene option. Note that you can also set markers at defined intervals or divide 
the total sequence duration into a number of evenly--spaced markers. Click OK. In the Timeline you will 
now see silver DVD marker icons at each edit point between clips.

4.	 Choose Window > DVD Layout to open the DVD Layout panel. The text at top should read “AUTO-
PLAY DVD WITH NO MENUS.” If not, click the Change Template button to open the DVD Templates 
dialog, then choose Auto-play DVD With No Menus and click OK.

5.	 At the bottom right of the DVD Layout panel, click Preview DVD to open the Preview DVD window. Use 
the Previous Scene and Next Scene buttons to check the placement of scene markers, and Play to see how 
your sequence will look when played in a DVD player. Then close the window.

6.	 At the bottom right of the DVD Layout panel, click Burn DVD to open the Burn DVD window, which 
allows you to output a DVD of either the entire sequence or just the work area. At the top of the DVD 
settings pane you’ll see three Burn to options: 
- Disc burns the DVD project created from your sequence to DVD media using the name and burner you 
specify just below; 
- Folder builds the directory and file structure of the DVD project to hard drive using the folder name 
and location you specify just below.; 
- ISO Image creates a single file containing the entire image of a DVD-Video disc using the file name and 
location you specify just below. 
NOTE: If your machine does not have a DVD burner, you can transfer the Folder or ISO Image to an 
alternative machine that does, then burn to DVD with a simple burning utility.

7.	 Choose Disc, enter a name, and specify the burner. Leave the Export Range setting on Entire Sequence, 
and the Encoding options at the default settings. Then place DVD media in your burner’s tray and click 
Burn (if the Burn button is not active, first click Rescan). The Burn DVD Progress window will appear. 
NOTE: The encoding time required for output to DVD depends on file duration and compression settings.

Try it: Create a menu-based single-movie DVD
Menu-based DVDs let you break long sequences into either scenes or separate movies. Adobe Premiere Pro 
supports two main approaches to organizing content on a menu-based DVD. One is to export your entire 
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sequence as a single movie that plays from start to finish. In most cases, you’ll want to place DVD Scene 
markers in the Timeline to define chapter points that can be accessed directly from a scene selection menu. 
From the main menu, the viewer will be able to choose between playing the movie or using a Scenes button 
to go to the scene menu.
1.	 Complete steps 1-3 in the example above, then choose Window > DVD Layout to open the DVD Layout 

panel.
2.	 Click on the DVD marker at the start of Timeline to open its DVD Marker dialog. Enter a name appro-

priate to the footage (e.g. “Wide”), then scrub the Thumbnail Offset timecode field (right side of thumb-
nail) to set the Thumbnail image. Click the Next button to go to the next marker, set a name and thumb-
nail, then repeat for the remaining two DVD markers. Then click OK.

3.	 Choose Window > DVD Layout to open the DVD Layout panel. Click Change Template to open the 
DVD Templates dialog, then click Apply A Template For A DVD With Menus.

4.	 Choose Corporate from the drop-down Theme menu, then scroll down in the thumbnail bin and double-
click on the Numbers Scenes Menu. The DVD Templates dialog will close, and the scene menu will show 
in the DVD Layout panel. Each scene button will be labeled with the name you entered for the corre-
sponding Scene marker.

5.	 Click the Main Menu thumbnail in the thumbnail bin; the menu will display with safe-area outlines 
(which may be toggled from the panel’s flyout menu). Double-click on the words “MAIN TITLE” to open 
a Change Text dialog. Enter a name for your DVD (e.g. “Multi-cam shoot”), then click OK. The menu 
display in the DVD Layout panel will show the new name. If desired, click on the name, then drag to 
change its position.

6.	 At the bottom right of the DVD Layout panel, click Preview DVD to open the Preview DVD window. On 
the Main menu, click Play Movie to play the four scenes through to the end, after which you will auto-
matically go back to the Main menu.

7.	 Click Scene Selection to go to the scene menu. You will see play buttons for each of the first three scenes, 
as well as a right-pointing triangle that links to the next page of the scene menu, where you’ll find the 
button for the fourth scene. You’ll also find a way to return to the main menu from both the scene menu 
and the individual scenes.  
NOTE: The maximum number of buttons per menu page is defined by the template; if desired, choose a 
different template to fit more buttons per page.

8.	 Close the Preview DVD window and save the project. At this point, we’ve created a single-menu DVD 
with still-image (thumbnail) buttons. To burn the DVD in its current state, follow steps 6 and 7 in the 
auto-play DVD example above. To create a multi-movie DVD with motion buttons, continue to the next 
example.

Try it: Create a menu-based multi-movie DVD
In multi-movie DVDs, the sequence is divided into individual movies in the Timeline, using Main Menu 
markers to define the start of each movie and Stop markers to define points at which navigation will return to 
the main menu. Each movie will have its own Play button on the DVD’s main menu, and will return to that 
menu after it plays through to the Stop marker. Individual movies may also contain scenes defined by Scene 
markers.

Choose a theme in the DVD 
Templates dialog, then 
select a specific template 
for the menus on your disc.

Choose a theme in the DVD 
Templates dialog, then 
select a specific template 
for the menus on your disc.
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1.	 Open the project saved at the end of the single-movie DVD example above.
2.	 Choose Window > DVD Layout to open the DVD Layout panel, then click Change Template to open the 

DVD Templates dialog. Choose General from the drop-down Theme menu, then find and double-click 
the Music Scenes Menu thumbnail. The display in the DVD Layout panel will switch to the Music tem-
plate, which accommodates more buttons per menu.

3.	 In the Timeline, double-click on the first DVD marker to open its editing window, then choose Main 
Menu Marker from the drop-down Marker Type menu. Use the Next button to convert the remaining 
three Scene markers to Movie markers, then click OK. The thumbnails bin in the DVD Layout panel will 
now show only two images, each of which is a page of the main menu.

4.	 Activate the Effect Control panel, then click on one of the scene menu buttons in the DVD Layout panel. 
The Menu section of the Effects Control panel will present marker options like those in a DVD Marker 
dialog. In the Text options below, you will be able to define text attributes such as font, style, size and 
color. If desired, click Apply to All Marker Buttons.

5.	 Now click on the menu background. In the Effect Control panel, use the Browse button to define a loop-
ing audio track and a new background for the menu page. The background may be either a still picture, 
a frame from a video clip (set with the In Point field), or motion video with a loop specified in the Dura-
tion field. Repeat for the other main menu page.

6.	 Click Preview DVD in the DVD Layout panel to open the Preview DVD window. Because the DVD 
Scene markers were converted to DVD Movie markers in step 3, there will no longer be a Scene button 
on the Main menu. Instead, your options will be to Play Movie (play the four scenes through to the end), 
play one of the first two movies, or navigate to the second page of the main menu, where you’ll find but-
tons for the other two movies. After previewing, close the window.

7.	 In the Timeline, locate to 00:00:10:00 (just before the director says “action”). Then click the Set DVD 
Marker button (left of the time ruler). A DVD Marker dialog will open. Enter “Wide: action” in the Name 
field, click the Motion Menu Button checkbox, and then click OK. A DVD Scene marker will appear in 
the Timeline at the specified location. Repeat at 10 seconds into each clip, adding four DVD scene mark-
ers in all.

8.	 Open the Preview DVD window again. You’ll now see a Scene button on the Main menu, and the four 
scenes in the Scene menu. Notice that the buttons on the scene menu now loop motion video, and that 
however you initiate playback (from the Play Movie button, the individual movie buttons, or the scene 
buttons), the program always plays to the end of the entire sequence before returning to the main menu. 
After previewing, close the window. 

9.	 To burn the DVD in its current state, follow steps 6 and 7 in the auto-play DVD example above. To learn 
how to make each of the four movies return to the main menu when finished, continue to step 10.

Customize your menus by 
selecting menu elements 
in the DVD Layout panel, 
then specifying their 
attributes in the Effect 
Controls panel.

Customize your menus by 
selecting menu elements 
in the DVD Layout panel, 
then specifying their 
attributes in the Effect 
Controls panel.
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10.	 In the Timeline, locate the end of the first clip, then click the Set DVD Marker button. In the DVD 
Marker dialog, choose Stop Marker from the drop-down Marker Type menu, then click OK. A DVD Stop 
marker will appear in the Timeline at the specified location. Repeat at the end of the second and third 
clips.

11.	 Open the Preview DVD window again. Notice that playback now returns to the main menu at the end of 
each movie rather than playing through the entire sequence. After previewing, close the window. To burn 
the DVD in its current state, follow steps 6 and 7 in the auto-play DVD example above.

Part 9: Additional New Features
In addition to the new features explored in the examples above, Adobe Premiere Pro 2.0 offers many other 
new and enhanced capabilities. What follows here is a quick look; for further information, please refer to the 
Adobe Premiere Pro 2.0 What’s New.

• Native HD and SD support—Edit HD, and capture from or layoff to full-resolution HD through HD-SDI 
VTRs and other devices with an HD-enabled card.
• Native HDV editing—Log, batch capture, trim, and edit HDV footage in real time with no quality loss.
• Integration with high-end workflows—Bridge the worlds of film and video with both feet + frames time-
code display and support for 4096x4096 frames; preview 16x9 output with real-time letterboxing.
• Exceptional digital intermediate workflow—Take advantage of  film-aware editing and project manage-
ment tools, plus workflow integration and 32-bit processing.
• Professional VTR Device Control support—Control video decks via both RS-422 and RS-232 protocols.
• Professional video hardware support—Choose from a wide range of capture cards and other hardware.
• Adobe Photoshop integration—Instantly edit Adobe Premiere Pro stills in Photoshop, and automatically 
match frames when creating new files.
• Adobe Dynamic Link with Adobe After Effects—Import After Effects compositions into the Adobe Premiere 
Pro timeline without advance rendering (Adobe Production Studio Premium required).
• Adobe After Effects integration—Export After Effects projects as Adobe Premiere Pro projects, and render 
in either application effects applied in the other.
• Tighter Integration with Adobe Audition—Edit any Adobe Premiere Pro audio clip in Adobe Audition 2.0, 
with automatic cross-application updating.
• Professional internal scopes—Monitor luma and chroma levels on every line at 32-bit resolution with built-
in Waveform monitor and Vectorscope.
• GPU-accelerated rendering—Tap into your graphics card to speed preview and rendering of effects.
• Superior Audio Editing—Layer multiple audio effects on clips and tracks; VST-format plug-ins included.
• Enhanced video and audio filters and effects—Draw on a huge array of filters and effects to restore and 
enhance video, graphics, and audio.
• Lighting effects filter—Apply light right where it’s needed for special effects or correction/enhancement.
• Advanced keyframe controls—Fine-tune effects with precision using editable keyframe graphs.
• Scrolling timeline—Set the timeline display to either advance page-by-page or scroll smoothly past a sta-
tionary indicator.
• Animated track-matte workflow—Apply effects and animation to individual track-matte clips.
• Integrated titling tool—Create text and graphics titles from scratch, templates, or user-defined styles.
• Export image sequence files—Create numbered sequences at frame sizes up to 4096x4096.
• Output uncompressed HD—Layoff full-resolution uncompressed HD-SDI VTRs and other devices using 
the AJA Xena HS card.
• Standard video format export—Output to all major standard and high definition tape formats.
• AAF and EDL import/export—Exchange industry-standard project metadata with major film, video, and 
audio applications. 

Wrapping up
Thanks for taking the time to explore some of the new features in Adobe Premiere Pro 2.0. For additional 
information, please refer to Adobe Premiere Pro 2.0 What’s New and Introducing Adobe Production Studio, 
or visit the Adobe Web site at www.adobe.com/premierepro.
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System Requirements
• Intel® Pentium® 4 1.4GHz 

processor for DV (Pentium 4 
3GHz processor supporting 
Hyper-Threading Technology for 
HDV; dual Intel Xeon™ 2.8GHz 
processors for HD)

• Microsoft® Windows® XP with 
Service Pack 2

• 512MB of RAM for DV; 2GB of 
RAM for HDV and HD

• 800MB of available hard-disk 
space for installation

• 6GB of available hard-disk space 
for content

• Dedicated 7,200RPM hard 
drive for DV and HDV editing; 
striped disk array storage (RAID 
0) for HD

• Microsoft DirectX-compatible 
sound card (multichannel ASIO 
compatible sound card required 
for surround sound support)

• DVD-ROM drive
• 1,280x1,024 video display with 

32-bit color adapter
• OHCI-compatible IEEE 1394 

video interface card for DV and 
HDV (AJA Xena HS for HD)

• Internet or phone connection 
required for product activation
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